Lob Print and Mail APIs and Dashboard returning 500s
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:33 PDT
Monitoring
Lob Print and Mail API and Dashboard were impacted between 12:23 PT to 12:54 PT. 500s may have been returned during this time
Posted Apr 12, 2024 - 13:03 PDT
This incident affected: API and Dashboard.