Increased response times and elevated 504 rate
Incident Report for Lob
Resolved
The issue has been resolved.
Posted about 1 year ago. Dec 01, 2016 - 12:33 PST
Monitoring
The issue seems to have been identified and resolved, but we are continuing monitoring.
Posted about 1 year ago. Dec 01, 2016 - 09:11 PST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 30, 2016 - 23:23 PST