Dashboard Overview, Search, and Logs Misreporting
Incident Report for Lob
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 01, 2018 - 15:07 PST
Identified
The Dashboard Overview graph is currently not reporting numbers correctly. All requests are still coming through fine, which you can verify by looking at your Postcard/Letter/Check pages.

You may also see missing records for both the Search and Logs pages.
Posted about 2 months ago. Dec 21, 2017 - 18:47 PST