Dashboard Volume Graphs & Search missing information
Incident Report for Lob
Resolved
Data for Dashboard Volume Graphs and Search are now completely up to date and fully functional.
Posted 8 months ago. Jun 15, 2017 - 17:05 PDT
Identified
Volume graphs on the Dashboard Overview page and Dashboard Search are missing some information from the past 24 hours or so. Historical data is currently backfilling. Once all data has been backfilled, we will mark the incident as resolved.
Posted 8 months ago. Jun 15, 2017 - 14:34 PDT