TLS Errors with api.lob.com
Incident Report for Lob
Resolved
The issue has been fully resolved.
Posted 2 months ago. Feb 12, 2018 - 22:26 PST
Monitoring
Earlier today, we had some issues with our TLS configuration. Older languages/HTTP clients were having trouble establishing the TLS handshake with our servers, resulting in errors that wouldn't show up in your Dashboard logs. The issue has been mitigated and is actively being monitored.
Posted 2 months ago. Feb 12, 2018 - 20:52 PST