Search Outage
Incident Report for Lob
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 04, 2017 - 12:32 PST
Monitoring
Search and Dashboard Overview are no longer erring, but historical data is still backfilling. Once all data has been backfilled, we will mark the incident as resolved.
Posted over 1 year ago. Feb 03, 2017 - 16:04 PST
Identified
Issue has been identified and is in the process of being resolved. Search functionality and Dashboard Overview graph should be available again soon.
Posted over 1 year ago. Feb 03, 2017 - 15:17 PST
Investigating
We're having issues with our search functionality. Investigation is in progress.
Posted over 1 year ago. Feb 03, 2017 - 14:06 PST