Elevated 503 Rate
Incident Report for Lob
Resolved
The issue has been resolved.
Posted Apr 13, 2018 - 18:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2018 - 16:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2018 - 15:07 PDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2018 - 14:53 PDT