Elevated error rates
Incident Report for Lob
Resolved
The issue has been resolved.
Posted 6 months ago. Sep 05, 2017 - 16:35 PDT
Identified
We've identified a bug that is causing elevated 422 error rates. A fix will be deployed shortly.
Posted 6 months ago. Sep 05, 2017 - 16:23 PDT