Dashboard Overview and Search Lag
Incident Report for Lob
Resolved
The issue has been resolved and all information should be up to date.
Posted 9 months ago. Sep 13, 2017 - 14:21 PDT
Identified
The API Request Volume graph on the Dashboard Overview (https://dashboard.lob.com/#/) and Search functionality is out of date and may return incorrect results.
Posted 9 months ago. Sep 08, 2017 - 11:04 PDT