Webhook attempts not firing
Incident Report for Lob
Resolved
The issue has been resolved and all backed up attempts have been fired.
Posted Aug 14, 2018 - 17:01 PDT
Identified
The issue has been identified and previous attempts are being piped through.
Posted Aug 14, 2018 - 15:28 PDT
Investigating
We are currently investigating this issue.
Posted Aug 14, 2018 - 15:03 PDT
This incident affected: Webhooks.