Elevated Error Rates
Incident Report for Lob
Resolved
This was an intermittent issue that has been resolved.
Posted about 2 years ago. Aug 16, 2016 - 10:32 PDT
Investigating
Our API is responding with an elevated rate of errors. We are investigating the issue.
Posted about 2 years ago. Aug 16, 2016 - 10:27 PDT