Connectivity Issues
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 18, 2017 - 14:42 PDT
Identified
You may experience network connectivity issues with the API due to a slight AWS outage.
Posted 10 months ago. Oct 18, 2017 - 14:09 PDT