Dashboard Overview Reporting Incorrectly
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 16, 2017 - 16:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Oct 16, 2017 - 13:03 PDT
Investigating
The Dashboard Overview graph is not reporting numbers correctly for the past few days. All requests are still coming through fine, which you can verify by looking at your Postcard/Letter/Check pages. The issue is being investigated.
Posted 10 months ago. Oct 16, 2017 - 11:50 PDT