Lob emails not sending
Incident Report for Lob
Resolved
The issue has been resolved and emails are sending as expected.
Posted 10 months ago. Oct 12, 2017 - 08:48 PDT
Identified
Requested emails such as email verification, password reset, email change, inviting a teammate, and exporting are not triggering properly. The issue has been identified and we are working on resolving it.

In the meantime, if you need the contents of the email in a timely fashion, please reach out to support@lob.com.
Posted 11 months ago. Oct 10, 2017 - 12:06 PDT