/v1/verify Outage
Incident Report for Lob
Resolved
The issue has been resolved and /v1/verify is now functioning as normal.
Posted about 2 years ago. Aug 19, 2016 - 11:14 PDT
Investigating
We are currently investigating an outage with the /v1/verify endpoint. All other endpoints remain functional.
Posted about 2 years ago. Aug 19, 2016 - 10:42 PDT