Outage: lob.com, dashboard.lob.com
Incident Report for Lob
Resolved
The issue has been resolved.
Posted about 2 years ago. Jun 28, 2016 - 19:32 PDT
Identified
The issue has been identified and we are working on a fix.
Posted about 2 years ago. Jun 28, 2016 - 18:46 PDT
Investigating
Both lob.com and dashboard.lob.com are currently not responding to requests. We are investigating and will report back when we know more.

The API is not affected and is fully operational.
Posted about 2 years ago. Jun 28, 2016 - 17:52 PDT